Slow Response Times & Expiring Logins
Incident Report for Oplift
Resolved
This incident has been resolved.
Posted about 2 years ago. May 10, 2017 - 13:10 UTC
Monitoring
One of the nodes in the cluster was having intermittent difficulty communicating with the other nodes.

We have now resolved this issue and will continue to monitor the situation closely.
Posted about 2 years ago. May 10, 2017 - 11:28 UTC
Investigating
We're currently investigating an issue with our London data centre that is causing some requests to be slower than usual, and causing some users to be logged out earlier than expected.
Posted about 2 years ago. May 10, 2017 - 10:55 UTC