Retail Cluster unavailable due to DNS issues with our provider
Incident Report for Oplift
Resolved
This incident has been resolved.
Posted almost 3 years ago. Sep 06, 2016 - 17:58 UTC
Update
Normal service should have now resumed. We'll continue to monitor.
Posted almost 3 years ago. Sep 06, 2016 - 15:25 UTC
Update
It looks like the DNS issue has escalated. Update again shortly.
Posted almost 3 years ago. Sep 06, 2016 - 14:51 UTC
Monitoring
Service is now beginning to stabilise.
Posted almost 3 years ago. Sep 06, 2016 - 14:39 UTC
Investigating
We're currently investigating a DNS issue with our upstream provider causing some retail systems to be inaccessible.
Posted almost 3 years ago. Sep 06, 2016 - 14:34 UTC