DNS issues with some providers
Incident Report for Oplift
Resolved
DNS issues (including those using OpenDNS) have cleared now some stale records have been purged. Any problems please contact support.
Posted about 3 years ago. Aug 03, 2016 - 17:56 UTC
Monitoring
Some customers are experiencing connection issues to their Oplift instance due to a DNS issue with some providers.
Posted about 3 years ago. Aug 03, 2016 - 15:14 UTC
This incident affected: Oplift Cluster.