Possible DNS resolution issues in some locations
Incident Report for Oplift
Resolved
This has now been fully resolved.
Posted almost 3 years ago. Sep 14, 2016 - 09:52 UTC
Monitoring
A fix has been issued and Cloudflare are monitoring the issue.
Posted almost 3 years ago. Sep 14, 2016 - 09:29 UTC
Investigating
CloudFlare, our DNS provider, is observing possible DNS resolutions issues in Los Angeles, Chicago, San Jose, Hong Kong, Paris & Taipei. They are actively working to reduce or eliminate any impact to Internet users in this region.
Posted almost 3 years ago. Sep 14, 2016 - 09:28 UTC