Hardware Issue Affecting Some Requests
Incident Report for Oplift
Resolved
This issue has now been resolved.
Posted almost 3 years ago. Dec 09, 2016 - 13:05 UTC
Identified
Our supplier has identified a hardware issue on one of the servers in the cluster. Some requests may fail, we are working to mitigate the issue and will update as soon as we have more information.
Posted almost 3 years ago. Dec 09, 2016 - 12:08 UTC