Intermittent network connectivity issue
Incident Report for Oplift
Resolved
There was an issue with one load balancer communicating with one service. The load balancer had been replaced and everything is operational again.
Posted 3 months ago. Apr 02, 2019 - 14:23 UTC
Investigating
This is causing some API requests to fail. We are investigating the issue.
Posted 3 months ago. Apr 02, 2019 - 14:02 UTC
This incident affected: Oplift Cluster.