Oplift Web Login Issues
Incident Report for Ocasta
Resolved
This incident has been resolved.
Posted Jan 12, 2021 - 13:41 GMT
Update
The issue is resolved but we are still monitoring the data.
Posted Jan 12, 2021 - 10:57 GMT
Investigating
We are currently investigating this issue and will update at least every 30mins.
Posted Jan 12, 2021 - 10:08 GMT
This incident affected: Ocasta Hosted Services (Ocasta Cluster).