Issue with connections to our Data Centre from Virgin Media
Incident Report for Oplift
Resolved
This has now been resolved.
Posted almost 3 years ago. Nov 10, 2016 - 12:11 UTC
Update
There appears to be a peering issues between the UPC/Ziggo/Virgin ISPs and our London Data Centre. We are currently investigating whether this is an issue with the data centre or the ISPs.
Posted almost 3 years ago. Nov 10, 2016 - 10:34 UTC
Identified
We've identified an issue with connections to our services from Virgin Media broadband. Update shortly.
Posted almost 3 years ago. Nov 10, 2016 - 10:13 UTC