Some requests taking longer than usual
Incident Report for Oplift
Resolved
Connectivity to our London data centre has been fully restored. We'll continue to monitor this situation and provide updates as necessary 👍

Any problems contact us at https://support.ocasta.com
Posted over 2 years ago. Jan 20, 2017 - 13:04 UTC
Monitoring
We've noticed a small number of requests taking longer than usual earlier this morning and have identified an issue with an upstream provider.

We'll continue to monitor the situation as the morning progresses and update this incident accordingly.
Posted over 2 years ago. Jan 20, 2017 - 08:01 UTC